,

Skype เวอร์ชันเก่าจะใช้งานไม่ได้เร็วๆ นี้


skype video group call

Skype ผู้ให้บริการ VOIP อันดับต้นๆ ของโลกได้ประกาศว่าจะหยุดสนับสนุนซอฟต์แวร์เวอร์ชั้นเก่าเพื่อเป็นการบังคับ(ทางอ้อม) ให้ผู้ใช้นั้นอัปเดตซอฟต์แวร์ของ Skype ให้เป็นเวอร์ชั้นล่าสุดที่ทันสมัย

โดยเครื่อง windows นั้น Skype v. 6.13 และต่ำกว่า ส่วน mac os x นั้นเป็น v. 6.14 และต่ำกว่าจะไม่สามารถล็อคอินเข้าใช้งาน Skype ได้ ดังนั้นผู้ใช้จะต้องอัปเดตให้เป็นเวอร์ชันที่สูงกว่าที่กำหนดนั่นเอง

ไม่มีข้อมูลว่าทำไมทาง Skype จึงบังคับให้ทางผู้ใช้อัปเดตเวอร์ชันใหม่ทั้งนี้ทาง Appleinsider คาดการณ์ว่าน่าจะเป็นการเตรียมพร้อมให้ใช้งานฟีเจอร์ใหม่ๆ ในปัจจุบันและอนาคตที่ทาง Skype จะปล่อยออกมา

ทั้งนี้ผู้ใช้สามารถดาวน์โหลด Skype เวอร์ชันล่าสุดได้ที่นี่

ขอบคุณ Appleinsider

 

ความคิดเห็น - Like เพจ iPhoneMod.net

ศิษย์เก่าวิศวกรรมคอมพิวเตอร์ ม. ขอนแก่น ผู้ก่อตั้ง iPhoneMod.net ตั้งแต่ปี 2009
อดีต Dell Technical Support รู้จัก ​Apple เพราะ Macbook Pro และใช้ iPhone ตั้งแต่รุ่น 3G จนถึงปัจจุบัน