in ,

PlayStation 5 อาจไม่สามารถเล่นเกม PS1, PS2 และ PS3

PlayStation 5 เครื่องเล่นเกมที่คนทั้งโลกต่างรอคอย โดยตอนแรกหลายคนคิดว่าจะสามารถเล่นเกมเก่า ๆ ได้ผ่านทางคุณสมบัติ Backward Compatibility แต่ดูเหมือนหลายอย่างอาจไม่สวยหรูขนาดนั้น เพราะจากแหล่งอ้างอิงทีมเทคนิคของ Ubisoft ได้กล่าวว่าจะไม่สามารถเล่นได้กับเกมของเครื่องรุ่น PlayStation 3 หรือเก่ากว่า

PlayStation 5 เล่นเกมเก่าไมได้

ข่าวดีก็คือคุณสมบัติ Backward Compatibility จะสามารถใช้ได้กับเกม PlayStation 4 เป็นส่วนใหญ่ (แต่ไม่ทั้งหมด) แต่ข่าวร้ายก็คือจะไม่สามารถใช้ได้กับเกม PlayStation 3, PlayStation 2 หรือ PlayStation 1 และถึงแม้ว่าทาง Sony จะยังไม่ได้เปิดเผยเรื่องนี้ออกมา แต่เชื่อว่าเกมส่วนใหญ่ของ PS4 จะสามารถเล่นได้กว่า 4,000 เกมบน PS5 และอาจได้ประโยชน์จากความละเอียด และเฟรมเรตที่สูงขึ้น ตามสเปกของเครื่องเล่นเกม

PS5 มีข่าวลือว่าจะวางจำหน่ายในช่วงกลางเดือนพฤศจิกายน

ที่มา – wccftech.com

เขียนโดย yugioh2500

หากตรงไหนแปลหรือเขียนผิดสามารถชี้แนะได้ครับ
ติดต่อ-สอบถาม-พูดคุย-แลกเปลี่ยนกันได้ที่
Twitter: @yugioh2500