,

Ultrasn0w 1.2.7 อัปเดตรองรับ iOS 5.1.1 [Baseband เดิม]


วันเดียวกันนี้ทาง iPhone Dev Team หลังจากได้ปล่อย Untethered Jailbreak iOS 5.1.1 ด้วย redsn0w 0.9.12b1 [A4 only] มาให้แฟน redsn0w ได้ใช้งานแล้วนั้นก็มีอีก 2 อย่างที่มาพร้อมกัน หนึ่งในนั้นคือ Ultrasn0w เวอร์ชันล่าสุดที่ออกมารับรองการ unlock iPhone iOS 5.1.1

หากใครถามว่ารองรับ baseband ตัวใหม่ๆ หรือว่าตัวล่าสุดคือเปล่า? คำตอบคือ “ไม่” เพราะมันรองรับ baseband เดิมๆ เท่านั้น

รองรับอุปกรณ์ iPhone 3G, iPhone 3GS, iPhone 4 ที่มี baseband (modem firmware) 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00 และ 01.59.00

ส่วน iPhone 4S หรือว่า iPhone รุ่นอื่นๆ ที่มี baseband ไม่ตรงตามนี้ก็อด

รองรับสูงสุดถึง iOS 5.1.1 และเวอร์ชันเก่าๆ ก็สามารถดาวน์โหลดและติดตั้งได้เช่นกันนะครับ ทดสอบแล้วกับ iPhone 3G BB 06.15.00 ผ่านและใช้งานได้ปกติครับ

รายละเอียดการ Unlock

 

ความคิดเห็น - Like เพจ iPhoneMod.net

ศิษย์เก่าวิศวกรรมคอมพิวเตอร์ ม. ขอนแก่น ผู้ก่อตั้ง iPhoneMod.net ตั้งแต่ปี 2009
อดีต Dell Technical Support รู้จัก ​Apple เพราะ Macbook Pro และใช้ iPhone ตั้งแต่รุ่น 3G จนถึงปัจจุบัน